A. Introduction








télécharger 75.69 Kb.
titreA. Introduction
date de publication31.01.2018
taille75.69 Kb.
typeDocumentos
ar.21-bal.com > documents > Documentos




2013




Lycée BONAPARTE, TOULON

GRAGLIA Fabien,

CORNU Thomas,

VERIE Valentin,

DESCUDE Jules.


http://bts-sio.info/img/sio.png



[Contexte GSB ‘POD1’]

Document, présentant le contexte proposé par le POD1, pour l’évaluation de l’Epreuve Pratique du BTS SIO, Session 2013.

EPREUVE E.4

Conception et Maintenance de Solutions Informatiques

Contexte GSB

POD1



c:\users\perfect\skydrive\documents\bts sio\ppe\gsb\ressources\contextegsb-v1.2\organisation\outils\logo.png


Sommaire


a.Introduction 3

b.Description du laboratoire GSB 3

c.Le secteur d'activité 3

d.L'entreprise 3

e.Le contexte exigé  3

f.Le contexte proposé 3

g.Configuration des Switchs 4

h.Définition de l'interface Port-Channel 4

i.Agrégation des interfaces 4

j.Manipulation du lien 4

k.Configuration Routeur Cisco™ 2901 7

a.Routeur 1 (R1#) 7

l.Configuration du DHCP Relay 8

m.Configuration des Serveurs 10

n.Informations Utiles 10

o.Linux 10

p.Windows 10

q.Firewall / Proxy 11

r.Configuration des cartes (Firewall) : 11

s.Proxy Squid (Cybertek) i7 11

t.Adressage IP du Parc 13

u.Connexion Sans Fil 14

v.Introduction 14

w.Particularités pour les clients 14

x.Plus d’infos 16

y.Annexe 1 18

z.Annexe 2 19

aa.Annexe 3 22

ab.Annexe 4 23


a.Introduction

b.Description du laboratoire GSB

c.Le secteur d'activité


L’industrie pharmaceutique est un secteur très lucratif dans lequel le mouvement de fusion acquisition est très fort. Les regroupements de laboratoires ces dernières années ont donné naissance à des entités gigantesques au sein desquelles le travail est longtemps resté organisé selon les anciennes structures.

Des déboires divers récents autour de médicaments ou molécules ayant entraîné des complications médicales ont fait s'élever des voix contre une partie de l'activité des laboratoires : la visite médicale, réputée être le lieu d’arrangements entre l'industrie et les praticiens, et tout du moins un terrain d'influence opaque.

d.L'entreprise


Le laboratoire Galaxy Swiss Bourdin (GSB) est issu de la fusion entre le géant américain Galaxy (spécialisé dans le secteur des maladies virales dont le SIDA et les hépatites) et le conglomérat européen Swiss Bourdin (travaillant sur des médicaments plus conventionnels), lui même déjà union de trois petits laboratoires.

e.Le contexte exigé 


Le contexte exigé doit comprendre plusieurs critères techniques afin de pouvoir simuler un environnement de travail adapté pour l’interrogation au diplôme du BTS SIO (2013).

Ce contexte à pour but de mettre l’étudiant dans une situation proche du monde professionnel, de par la diversité des services à installer, ainsi que les Solutions Techniques D’accès qui devront interagir avec les Systèmes d’Information et ses outils, services. L’infrastructure du SI nécessite une configuration stable dans un premier temps, mais également évolutif afin de pouvoir proposer une marge de manœuvre pour l’étudiant comme pour l’examinateur. Critères Techniques :

  • L’architecture du SI :

    • Exposé dans le dossier « Contexte GSB » : (GSB-schReseauGlobal.vss) Document Visio

    • Les Différents Serveurs devront être configurés, interaction avec l’environnement technique,…

    • Peut évoluer suivant le contexte proposé en fonction du matériel, et la conception finale du l’environnement de travail proposé par le POD.

    • La diversité des OS, ainsi que du matériel utilisé sera avantageuse, et apprécié selon une conception logique et pensée.

f.Le contexte proposé


Le contexte proposé ici correspond aux divers exigences énoncés ci-dessus et également dans les documents annexes du contexte natif GSB, Référez-vous à l’annexe 1 pour consulter l’architecture Réseau fourni par les étudiants du POD_1.

  • En Bref :

    • Cisco™

    • Windows Server®, 7® | Linux. Oracle VM®.

    • Free

    • Dell™

g.Configuration des Switchs

  1. Cisco™ C2960


Sur un Switch Cisco, une agrégation de lien s'appelle un Port-Channel.

h.Définition de l'interface Port-Channel


interface Port-channel1

description Uplink to Quidway S5648P-PWR

switchport trunk allowed vlan 2,4

switchport mode trunk



i.Agrégation des interfaces


interface GigabitEthernet0/1

description Uplink to Quidway S5648P-PWR Gi1/0/1

channel-group 1 mode active

end

interface GigabitEthernet0/2

description Uplink to Quidway S5648P-PWR Gi1/0/2

channel-group 1 mode active

end

j.Manipulation du lien


Toutes les manipulations se font dans l'interface Port-Channel du lien.

Pour voir l'état du lien :

cisco# show lacp 1 neighbor

Flags: S - Device is requesting Slow LACPDUs

F - Device is requesting Fast LACPDUs

A - Device is in Active mode P - Device is in Passive mode

Channel group 3

LACP port Admin Oper Port Port

Port Flags Priority Key Key Number State

Gi0/1 SA 32768 0x3 0x3 0xB 0x3D

Gi0/2 SA 32768 0x3 0x3 0xC 0x3D



SW1#show lacp 1 neighbor

Flags: S - Device is requesting Slow LACPDUs

F - Device is requesting Fast LACPDUs

A - Device is in Active mode P - Device is in Passive mode

Channel group 1 neighbors

Partner's information:

LACP port Admin Oper Port Port

Port Flags Priority Dev ID Age key Key Number State

Gi0/1 SP 0 0000.0000.0000 3025s 0x0 0x0 0x0 0x0

Gi0/2 SP 0 0000.0000.0000 3025s 0x0 0x0 0x0 0x0

Référez vous à l’annexe 2 pour avoir des informations supplémentaires d’un point de vue physique sur les Switch.

Configurer un VLAN :

SW1>en

SW1#conf t

Enter configuration commands, one per line. End with CNTL/Z.

SW1(config)#vlan 12

SW1(config-vlan)#name

SW1(config-vlan)#name : Ce paramètre est facultative.

Affecter des ports aux VLANs:

SW1>en

SW1#conf t

SW1(config)#interface fastEthernet 0/1

SW1(config-if)#switchport mode access

SW1(config-if)#switchport access vlan 2

SW1(config-if)#no shutdown


SW1(config)#interface fastEthernet 0/1: Ici il s’agit de mettre un port en particulier dans un VLAN, mais si vous avez de nombreux port à affecter en même temps à un VLAN taper la commande suivante.


SW1(config)#interface range fastEthernet 0/1-8



De l’interface fastEthernet 0/1 jusqu’à 8.

Interface range Commande pour definir une plage d’interface.

fastEthernet - Disponible suivant votre materiel sur le switch.
- Port-channel : Ethernet Channel of interfaces.

R1#write



PENSEZ A ENREGISTRER REGULIEREMENT VOS MODIFICATIONS



k.Configuration Routeur Cisco™ 2901

  1. Configuration du Routeurs Cisco™ 2901 :

  1. Routeur 1 (R1#)



  • Giga0 /0 (VERS GSB) :

    • 0/0.1 : 192.168.77.254 MASK : 255.255.255.0 = /24

    • 0/0.2 : 192.168.88.254 MASK : 255.255.255.0 = /24

    • 0/0.3 : 192.168.99.254 MASK : 255.255.255.0 = /24

    • 0/0.4 : 183.174.220.254 MASK : 255.255.0.0 = /16

    • 0/0.5 : 192.168.66.254 MASK : 255.255.255.0= /24



  • Giga0 /1 (VERS PROYX / Firewall) :

    • 172.18.0.2 MASK : 255.255.255.252 = /30

    Référez vous à l’annexe 3 pour avoir des informations supplémentaires d’un point de vue physique sur les routeurs.

Configurer une passerelle par défaut pour un nouveau VLAN :

R1#en

R1#conf t

R1(config)#int

R1(config)#interface fa

R1(config)#interface fastEthernet 0/0.1

R1(config-subif)#encapsulation dot1Q 200

R1(config-subif)#ip address 192.168.1.1 255.255.255.0

[Faites_Ctrl+Z]

R1#write




R1(config-subif)#encapsulation dot1Q [200] : Le numéro 200 doit correspondre au VLAN ID.

R1#write : Enregistrement de la configuration.

Configurer une route statique :

R1(config)#ip route prefix mask {ip-address | interface-type interface-number [ip-address]}



Example:

Router(config)#ip route 192.168.1.0 255.255.0.0 10.10.10.2

Configurer RIP V2 :

R1#conf t

R1(config)#router rip

R1(config-rip)#version 2

R1(config-rip)#end


l.Configuration du DHCP Relay


Comme les clients contactent les serveurs DHCP à l'aide d'une diffusion (Broadcast) sur le port 67, dans un inter-réseau, vous devrez théoriquement installer un serveur DHCP par sous-réseau. Si votre routeur prend en charge la RFC 1542, il peut faire office d'agent de relais DHCP, et ainsi relayer les diffusions de demande d'adresse IP des clients DHCP dans chaque sous-réseau.

Si votre routeur ne prend pas en charge la RFC 1542, une machine serveur peut être configurée comme agent de relais DHCP, il suffira de lui spécifier l'adresse du serveur DHCP. Les demandes des clients DHCP seront relayées vers le serveur DHCP par l'agent de relais DHCP qui transmettra les offres aux clients.

Dans notre présent l’architecture Réseau ou SI, prend un charge le relais DHCP (DHCP RELAY), les équipements réseau actifs doivent être renseignés du DHCP par son adresse IP afin qu’ils fassent communiquer sur le VLAN correspondant les demande DHCP (DHCP REQUEST) dans le VLAN ou se trouve le serveur.

Le contexte propose un serveur DHCP avec l’adresse IP suivante : 192.168.99.100/24

Le routeur ainsi que les switchs doivent connaitre cette adresse IP, voici la configuration à mettre en place.

DHCP RELAY Switch :

Switch>en

Switch#conf t

Switch(config)#interface vlan 77

Switch(config-vlan)#ip helper-address [@IP_DHCP]

De même pour le VLAN où se trouve le DHCP

DHCP RELAY Routeur :

Sur le routeur il faut appliquer la même configuration mais sur les sous interfaces correspondante aux VLANs des postes en question.

m.Configuration des Serveurs

n.Informations Utiles

o.Linux


NOM

Description

Serveur Apache

  • Login :util

  • mdp : util

    • Login : root

    • mdp : admin

Serveur Nagios

Idem

Serveur PostFix

Idem

Serveur MySQL

Idem

Serveur SAMABA

idem

Serveur FAN

    • Login : root

mdp : password

Serveur GLPI

  • Login : util

  • Mdp : util

  • Login : root

  • Mdp : admin

Serveur SysLog

  • Login :util

  • mdp : util

    • Login : root

mdp : admin

Serveur FTP

  • Login : jules

  • Mdp : jules

Serveur IPtables

  • Login :util

  • mdp : util

    • Login : root

mdp : admin

p.Windows


Le serveur Windows Server® 2008R2 permet l’authentification des utilisateurs, dans le domaine, ainsi que la sécurité du réseau sans-fil Wifi avec le rôle RADIUS (NPS). Un serveur DHCP permet l’attribution des adresses IP de façon dynamiques au postes clients dans le VLAN 77. A savoir que le serveur Cybertek hébergent le DHCP attribue les adresses les adresses IP seulement au VLAN CLIENT et n’est connecté lui qu’au VLAN Windows (ID : 99), le switch ainsi que les routeurs ont était informé dans leur configuration d’un DHCP extérieure par l’option « DHCP RELAY », déclaré sur les interfaces correspondantes (Logique et Physique = VLAN et Port Giga et Fastethernet).

Le rôle IIS constitue les services FTP et WEB, afin d’héberger l’application Web GSB proposer par la section SLAM. Le service FTP contiendra les documents nécessaires à l’élaboration du contexte GSB POD1, on pourra y trouver divers documents qui ont permis la mise en œuvre du contexte, la documentation principale ci-présente, ainsi que des outils et informations techniques annexes concernant les différentes contraintes de présentation du contexte.

Consulter l’architecture du Domaine pod1.local en Annexe 4.

q.Firewall / Proxy

r.Configuration des cartes (Firewall) :



    • Carte Réseau de la carte Mère :

    172.20.0.1/24 (DMZ) (eth1)

    Carte D-link : vers Squid 172.25.0.1/30 (eth2)

    • Carte Réseau Realtek :

    • 172.18.0.1/30 (eth0)



s.Proxy Squid (Cybertek) i7



- Carte D-link : vers IPTables 172.25.0.1/30 (eth3)

- Carte Réseau D-link :

172.18.0.1/30 (eth4)

t.Adressage IP du Parc


LINUX

NOM

IP / MASK

Serveur Apache

172.20.0.200/24(DMZ)

Serveur Nagios

192.168.88.20/24

Serveur PostFix

192.168.88.30/24

Serveur MySQL

192.168.88.40/24

Serveur SAMABA

192.168.88.50/24

Serveur FAN

192.168.88.25/24

Serveur GLPI

192.168.88.60/24

Serveur SysLog

192.168.88.70/24

Serveur FTP

172.20.0.100/24(DMZ)

WINDOWS

NOM

IP / MASK

Serveur RADIUS

Serveur DHCP

AD – DNS

FTP

WEB

192.168.99.100 /24

Mot de Passe : BTSSISR2013$

De même pour tous les utilisateurs du domaine dans AD.

CLIENTS

Les clients ont une configuration IP Dynamique grâce à un serveur DHCP Windows Serveur 2008 R2, en Hyper-V sur le CyberTech.




Adresse IP des Passerelles : 192.168.[VLAN_ID].254

Masque : 255.255.255.0 soit /24

1100 000 . 1010 1000 . [VLAN_ID] . 1111 1111





u.Connexion Sans Fil

v.Introduction


L’environnement de travail dispose d’un accès sans fil. Il est principalement utile pour les utilisateurs nomades souhaiter un accès au SI rapide.

Tous services est disponible depuis le réseau sans-fil, les clients reçoivent une adresse IP fixe de la borne Wifi, qui elle étant le client RADIUS.

w.Particularités pour les clients





Tous STAs (Solutions Techniques d’accès) comprenant une option de connexion sans fil à la capacité de se connecter à la borne sans fil du contexte GSB POD1, en ayant évidement un compte AD répertorié dans l’annuaire.

La connexion sans fil peut s’effectuer parfaitement automatiquement dans certains la configuration d’authentification ne s’effectue pas automatiquement pour cela crée, il rentré un paramètre particulier.


Paramètre particulier à spécifier sur le client sans fil.
c:\users\perfect\skydrive\documents\bts sio\ppe\gsb_pod1\ressources\images\screenshot_2013-04-03-14-29-52.png

x.Plus d’infos


La version 2 du protocole MS-CHAP, baptisée MS-CHAP-V2, a été définie en Janvier 2000 dans la RFC 2759. Cette nouvelle version du protocole définit une méthode dite « d'authentification mutuelle », permettant au serveur d'authentification et à la machine distante de vérifier leurs identités respectives. Le processus d'authentification mutuelle de MS-CHAP v2 fonctionne de la manière suivante :

  • Le serveur d'authentification envoie à l'utilisateur distant une demande de vérification composée d'un identifiant de session ainsi que d'une chaîne aléatoire.

  • Le client distant répond avec :

    • son nom d'utilisateur,

    • un haché contenant la chaîne arbitraire fournie par le serveur d'authentification, l'identifiant de session ainsi que son mot de passe,

    • une chaîne aléatoire.

  • Le serveur d'authentification vérifie la réponse de l'utilisateur distant et renvoie à son tour les éléments suivants :

    • la notification de succès ou d'échec de l'authentification 

    • une réponse chiffrée sur la base de la chaîne aléatoire fournie par le client distant, la réponse chiffrée fournie et le mot de passe de l'utilisateur distant.

  • Le client distant vérifie enfin à son tour la réponse et, en cas de réussite, établit la connexion.


y.Annexe 1



z.Annexe 2


N° VLAN

Service(s)

Adressage IP

99

Serveurs Windows

192.168.99.0.0/24

77

Clients

192.168.77.0/24

88

Serveur Linux

192.168.88.0/24

4

Wifi

192.168.66.0/30



N° VLAN

Service(s)

Adressage IP

Agrégation de Lien

TRUNK (Vers Routeur R1)


SW2

2223

7 à 12

1 à 6

7 à 12

1 à 6

13 à 18

13 à 18

23

SW1

PASSWORD : password

VLAN ID Administrateur : 183

@IP pour Telnet : 183.174.220.111 /16



aa.Annexe 3







VERS GSB


R1


VERS FireWall

ab.Annexe 4



similaire:

A. Introduction iconIntroduction générale Introduction aux ordinateurs

A. Introduction iconTD/tp 1 Introduction au sdk d’Android 1 Introduction
«*. univ-lr fr» pour éviter d’utiliser le proxy pour les adresses internes à l’ulr

A. Introduction icon1. Clique d’abord sur «Visite virtuelle Haussman» et regarde l’introduction...
«Visite virtuelle Haussman» et regarde l’introduction à la belle architecture du bâtiment

A. Introduction iconI introduction

A. Introduction iconI. introduction

A. Introduction iconA. Introduction

A. Introduction iconI introduction

A. Introduction iconI introduction

A. Introduction iconI. Introduction

A. Introduction iconI. Introduction








Tous droits réservés. Copyright © 2016
contacts
ar.21-bal.com